WestBrom.com

Announcements, Feedback & Questions => Announcements, Feedback & Questions => Topic started by: Guesty on February 18, 2011, 02:22:27 PM

Title: Report Forum Issues Here...
Post by: Guesty on February 18, 2011, 02:22:27 PM
Hi All,

We are aware that the formatting etc is not the way it should be on the forum and aware of some over issues which we are resolving.

Can you report any other errors you have here and we can add them to our list....

On a positive note, the spell checker now works.  :D
Title: Re: Report Forum Issues Here...
Post by: Jack Russell on February 18, 2011, 02:46:58 PM
Cant seem to find a log off
Title: Re: Report Forum Issues Here...
Post by: OldburyWBA on February 18, 2011, 03:03:11 PM
Its at the top on the same row as the HOME button, hard to see at the moment due to the colour which will be altered.
Title: Re: Report Forum Issues Here...
Post by: AlbionLegend on February 18, 2011, 03:12:07 PM
Can't seem to access my profile or pm which I guess is one of the things you guys are sorting. I just wanted to ask an admin for the sites Paypal so I can make a donation.
Title: Re: Report Forum Issues Here...
Post by: Jack Russell on February 18, 2011, 03:14:40 PM
Its at the top on the same row as the HOME button, hard to see at the moment due to the colour which will be altered.


yes, just ran my mouse to the right of home and found it thanks.Also i cant pm anybody
Title: Re: Report Forum Issues Here...
Post by: Guesty on February 18, 2011, 03:15:51 PM
Click on your username to get to your profile.

To access PM's hover to the right of the home button and move your cursor accross.

Should all be back to normal soon.
Title: Re: Report Forum Issues Here...
Post by: WBAinDEVON on February 18, 2011, 03:27:12 PM
Click on your username to get to your profile.

To access PM's hover to the right of the home button and move your cursor accross.

Should all be back to normal soon.

Hello Team
When i click on username i get an error as occured and i am not allowed to access this section
Many Thanks
Title: Re: Report Forum Issues Here...
Post by: kris_boing on February 18, 2011, 03:41:24 PM
Its at the top on the same row as the HOME button, hard to see at the moment due to the colour which will be altered.

Hard to see?  Its invisible.  Only just found ive got 2 messages.
Title: Re: Report Forum Issues Here...
Post by: OldburyWBA on February 18, 2011, 03:49:17 PM
Go into your profile and select Personal Messaging and tick the box which says enable pop ups when you receive message.
Title: Re: Report Forum Issues Here...
Post by: WBAinDEVON on February 18, 2011, 03:56:21 PM
Even when i click om my own username, i get an error as occured and i am not allowed to use this section,The same applies when i click on everyone elses username
Title: Re: Report Forum Issues Here...
Post by: WBAinDEVON on February 18, 2011, 05:36:02 PM
Any ideas why i cant send a pm and others can?
Title: Re: Report Forum Issues Here...
Post by: OldburyWBA on February 18, 2011, 05:44:26 PM
Try it now Glyn.
Title: Re: Report Forum Issues Here...
Post by: WBAinDEVON on February 18, 2011, 05:48:48 PM
Try it now Glyn.

Still the same Phil
Title: Re: Report Forum Issues Here...
Post by: OldburyWBA on February 18, 2011, 05:53:52 PM
At the top of the forum where it says home, go along until MY MESSAGES is highlighted, thats should bring up SEND A MESSAGE.
Title: Re: Report Forum Issues Here...
Post by: WBAinDEVON on February 18, 2011, 06:19:25 PM
At the top of the forum where it says home, go along until MY MESSAGES is highlighted, thats should bring up SEND A MESSAGE.

 Thanks Phil

Also just to mention the send a message icon seems to have disappeared now
Title: Re: Report Forum Issues Here...
Post by: Dan on February 18, 2011, 07:02:43 PM
I appreciate you must have about 2,000 things to do at the moment but are there any plans to change the skin? It's all a bit clunky at the moment. I know since changing over you probably can't use the other one, which is a shame as it was near enough perfect.
Title: Re: Report Forum Issues Here...
Post by: Guesty on February 18, 2011, 09:38:26 PM
I appreciate you must have about 2,000 things to do at the moment but are there any plans to change the skin? It's all a bit clunky at the moment. I know since changing over you probably can't use the other one, which is a shame as it was near enough perfect.

This one will be changed but its one of the most time consuming things ever....
Title: Re: Report Forum Issues Here...
Post by: Guesty on February 18, 2011, 10:31:43 PM
Managed to change the header to grey for now so the menu bar can be viewed.
Title: Re: Report Forum Issues Here...
Post by: dangerman on February 19, 2011, 11:04:09 AM
Can't seem to be able to get into my profile which ever way I go.

Also only three or four threads are coming up as new all others have new posts since last time I logged on but don't have the new logo next to it.
Title: Re: Report Forum Issues Here...
Post by: WBAinDEVON on February 19, 2011, 11:44:57 AM
Can't seem to be able to get into my profile which ever way I go.

Also only three or four threads are coming up as new all others have new posts since last time I logged on but don't have the new logo next to it.

Yes i have the same problem.Cant access any profiles including my own
Title: Re: Report Forum Issues Here...
Post by: Guesty on February 19, 2011, 01:23:43 PM
Can't seem to be able to get into my profile which ever way I go.

Also only three or four threads are coming up as new all others have new posts since last time I logged on but don't have the new logo next to it.

Can you send me a screen print of the error. Cheers  :)
Title: Re: Report Forum Issues Here...
Post by: Guesty on February 19, 2011, 01:51:30 PM
Sorted the problems with the PM's and not being able to access profiles.

There was a problem with the site donators permissions...
Title: Re: Report Forum Issues Here...
Post by: Baggieman1805 on February 20, 2011, 03:58:50 PM
I know I am stupid but how do I get to view the most recent posts on each topic first instead of scrolling through the whole lot ?
Title: Re: Report Forum Issues Here...
Post by: OldburyWBA on February 20, 2011, 04:12:21 PM
Go into your profile, select look and layout. If you tick the box that says show all new posts at the top they will come up first in the thread.
Title: Re: Report Forum Issues Here...
Post by: dangerman on February 20, 2011, 04:31:42 PM
Go into your profile, select look and layout. If you tick the box that says show all new posts at the top they will come up first in the thread.

Cheers for this. This puts all new posts at the top which is handy.

Why are some new posts showing with a new logo next to them and others are not?
Title: Re: Report Forum Issues Here...
Post by: jonny on February 20, 2011, 10:22:17 PM
I cant see which posts in the off topic and general sports forum are new posts
Title: Re: Report Forum Issues Here...
Post by: Guesty on February 20, 2011, 10:25:41 PM
You should be able to.  All the forums are the same.

Only one generic setting for all.
Title: Re: Report Forum Issues Here...
Post by: Baggieman1805 on February 21, 2011, 05:55:39 PM
Go into your profile, select look and layout. If you tick the box that says show all new posts at the top they will come up first in the thread.
Thank you, much beter now  :)
Title: Re: Report Forum Issues Here...
Post by: jonny on February 21, 2011, 09:48:44 PM
You should be able to.  All the forums are the same.

Only one generic setting for all.
:'(

I cant on the general sports forums
Title: Re: Report Forum Issues Here...
Post by: MarkW on February 22, 2011, 05:25:41 AM
I think I only get it on the child boards.
Title: Report Forum Issues Here...
Post by: Guesty on February 22, 2011, 07:45:38 AM
:'(

I cant on the general sports forums

Can you send me a screen print of that part of the forum mate.

Cheers
Title: Re: Report Forum Issues Here...
Post by: dangerman on February 23, 2011, 01:13:51 PM
It seems that the 'new' logo only appears on new posts on a thread in which i've commented on. If I haven't then it doesn't show as new is this right?
Title: Re: Report Forum Issues Here...
Post by: chris-brunt on February 24, 2011, 06:41:34 PM
It seems that the 'new' logo only appears on new posts on a thread in which i've commented on. If I haven't then it doesn't show as new is this right?
exactly the same as whats happening with me
Title: Re: Report Forum Issues Here...
Post by: B_H_Baggie on February 24, 2011, 11:01:18 PM
It seems that the 'new' logo only appears on new posts on a thread in which i've commented on. If I haven't then it doesn't show as new is this right?

It isn't like that for me, have you tried the usual deleting of cookies to see if that solves it?
Title: Re: Report Forum Issues Here...
Post by: dangerman on February 25, 2011, 09:00:23 AM
It isn't like that for me, have you tried the usual deleting of cookies to see if that solves it?

Yup. I've also tried different computers at work.

Only seems to update as 'new' for threads i've posted in. Very stange.
Title: Re: Report Forum Issues Here...
Post by: westbrom87 on March 08, 2011, 03:51:09 PM
Love the new layout, absolutly brilliant.

If you are looking for little niggly things now just to perfect everything, can i suggest changing the time of each piost if possible.  It tells you the time of the latest post in hours, minutes and seconds.  Doesnt really need seconds so if theres an option to change that I think it would look much smarter.
Title: Re: Report Forum Issues Here...
Post by: astle68 on March 24, 2011, 10:12:02 AM
It keeps saying I've voted in polls that I haven't (and pretty much always for the opposite answer I wanted to)!
Title: Re: Report Forum Issues Here...
Post by: B_H_Baggie on March 24, 2011, 10:17:15 AM
It is being looked into, a few are having problems with polls.
Title: Re: Report Forum Issues Here...
Post by: Kelloggs on April 07, 2011, 09:37:30 PM
The spellcheck is forcing my antivirus to go crazy, pops up after every click with "virus detected" and then that the script /themes/default/scripts/spellcheck.js has been denied. While a minor annoyance the fact it's labelled a virus could maybe hinder or stop some people's viewing of the forum? Only been happening recently.
Title: Re: Report Forum Issues Here...
Post by: OldburyWBA on April 08, 2011, 02:02:28 AM
I'll get someone to check it out, theres definately no virus though.
Title: Re: Report Forum Issues Here...
Post by: kris_boing on April 08, 2011, 12:39:19 PM
My laptop went mad with the same thing last night.
Title: Re: Report Forum Issues Here...
Post by: Guesty on April 09, 2011, 07:06:06 PM
The spellcheck is forcing my antivirus to go crazy, pops up after every click with "virus detected" and then that the script /themes/default/scripts/spellcheck.js has been denied. While a minor annoyance the fact it's labelled a virus could maybe hinder or stop some people's viewing of the forum? Only been happening recently.

Can you send a screenprint when you next get the error.

Cheers